Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not loading the V6.0 website
Hi Rob, in the past month the website has stopped loading 3 times, I have tried various procedures and a new installation, but without success. I'm using version 6.0 and I've tried various procedures here.
Next, when I want to install V6.0 with instructions, I receive an error message:
ERROR: Certificate `' is not trusted.
ERROR: Certificate `' has no known issuer.
Reply to top
Hi Loksik, sorry I didn't get a notification for your message. I'm not sure why you would get that, I just ran the link in the manual and it's working ok. make sure the link has https:// at the beginning otherwise it might try to connect without the SSL certificate.
Reply to top
I only connect via ip address without http. I get a certificate error when I try to install reefpi.

wget -c

Foto error instal
Reply to top
Sorry I'm not sure why that's happening, you'll have to install it manually. Here's a link showing how.
Reply to top
The other day I had a problem that the website stopped loading. The site was working and when I tried to refresh the site, it no longer loaded. What can cause this problem because it has been doing it quite often lately.
I have to reinstall reefpi again and also tested a new sd card.
Reply to top
It sounds like a network issue, for some reason the Pi is losing connection to the local network. If possible try plugging the Pi into your router using Ethernet cable as this will help troubleshoot the problem.
Reply to top
I'm connected directly via cable and I've also tried via wifi. When the web won't load, raspberry works fine to connect via VNC browser and can be seen on the network.
Reply to top
Sorry I'm not sure why that's happening, maybe try updating reef-pi to the latest version.
Reply to top
He would very much like to use the latest version, as I wrote once that when more than 6 sensors are connected to it, all the buttons disappear on the main page and reefpi gets a red drawer.
Reply to top
Sounds like you are mixing up reef-pi and my app. Your last message sounds like you're using my app but the manuals you are linking to are for reef-pi so I'm a little confused what you are running. These are two different programs, if you are having trouble with my app I recommend you use reef-pi until I get another release out.
Reply to top
I only use your version, only on your website both versions of reefpi and robo-tank are listed, so that's why I think that the latest version is reefpi and the old version 5.3, 6.0 is robo-tank
Reply to top

Forum Jump:

Current time: 12-01-2023, 12:17 AM