Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Robo-Tank install
I am trying to install robo-tank on a PI zero.   I followed the robo-tank app software install manual and it keeps installing reef pi not robo-tank. I have done this several times with the same result.  I have attached screen shots of the putty update.
Reply to top
Wow, I don't know how I missed this, very sorry. Not sure how that would happen, I think the wrong manual was used, here it is.
Reply to top
It still just has reef-pi. I followed the instructions and installed on Putty everything looked good when installing, download files were robo-tank, everything said robo-tank when it went through the install process. Then I reset and go to log in a browser with the ip address and reef-pi comes up. Just tried 3 time with the same results.
Reply to top
Hmmm, that weird, I wonder if the browser cache is causing the problem, did you try pressing CTRL + SHIFT + R on the keyboard a few times in a row?
Reply to top
so, I have tried several times with different SD cards. my new problem is I get this message when logging in threw browser. I can log in threw PuTTY and it is now stain connected.  the previous times I had installed I would just get reef pi.

You don't have permission to access this resource.Server unable to read htaccess file, denying access to be safe

Apache/2.4.38 (Raspbian) Server at Port 80
Reply to top
Ok, almost there, this is an issue that happens to some, here's the steps to fix it.

Run the following two commands in the putty terminal.

sudo usermod -a -G www-data username

sudo chown -R -f www-data:www-data /var/www/html

After that the login screen should load, if you can’t log in do the following in this post.
Reply to top

Possibly Related Threads…
Thread Author Replies Views Last Post
  How to Install Robo-Tank App Rob F 0 478 02-14-2023, 01:21 AM
Last Post: Rob F

Forum Jump:

Current time: 09-25-2023, 10:53 AM