Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Robo-Tank v5.12 is Ready
#21
Ah that makes sense, I did do some earlier changes that would have caused that. Now you can set the sensor to the non-contact, if you like a number instead of open/closed you can use the optical sensor setting.

Yeah while programming the pump will run, nothing I can do about that, if you unplug or set backup float open it'll stay off.
Reply to top
#22
https://flic.kr/p/2eegfsM
https://flic.kr/p/TtT9Z9

Came across an issue this morning.
The lights were not turned on yet, they should turn on at 0958 and 0959 in order to have the powersupply’s live before the first fade starts.
Strange thing is that since this morning the Health meter is in the red and the checks have dropped below 500.

Strange thing is that yesterday the controller said it would do something with the heater this morning at 0900 didn’t say turn on or off just a schedule item for the heater that should always be on.

Controller was in AUTO mode since saturday afternoon when I finished maintenance (about 1700)
Sunday no problems at all just the schedule item
Reply to top
#23
Oh no, is the health meter still showing low or did it sort itself out? Did you update to 5.13 or make any changes you can remember? If a restart didn't sort out the health meter is it possible to upload a sketch to display and controller so you can send me your settings so I can load on mine so I can experience what you are. If so after you upload open the serial monitor, copy everything to a text file or blank sketch save as display and then do the same to controller. 

https://www.robo-tank.ca/forum/attachment.php?aid=386
Reply to top
#24
Nope didn’t do a thing, still running 5.12

It has been running for a week now.
I wanted to wait till next weekend to update so I can let it run for a week and have a stable week for my water parameters.

Only thing that comes to mind is that I set the heater to manual on after maintenance and then pressed resume again
Reply to top
#25
Did it sort itself out or does it still show 500 on the meter?
Reply to top
#26
Nope didn’t sort itself out.
Just walked in the living room and the lights were still on and the meter still below 500
Reply to top
#27
Try going to hardware connected screen and enabled everything, let it restart and see if meter went to around 2000. If so then go back and disable those ports again and see if it's back to normal.
Reply to top
#28
I’ll try that this afternoon ;)
Reply to top
#29
Added all the Ports and set LED channels to 16, health meter is in the green now and checks are at 1980 ish.
We’ll see how it holds up untill the weekend.
Wierd thing is that it was running smooth for a week, and as day 7 ended it crapped out
Reply to top
#30
I'm not sure what happened but its probably still related to the other ports, I will be looking.
Reply to top
#31
Ran into a glitch this weekend when using 5.12
During a fade you can enter the temporary light menu and set up a temporary mode.
You also can select the temporary mode during a fade, the controller will finish the fade and then get stuck in the end point of the fade intill you select a light mode and then it will het stuck in that one.
Resetting the controller by unplugging the screen doesn’t work neither does the resume button.

A full powercycle got it working again, But the temporary mode has dissapeared
Reply to top
#32
Thanks I'll look into that.
Reply to top
#33
In 4.2 the lightmodes were locked during a fade if I recall correctly, So maybe you could do that again in the next update
Reply to top
#34
Yeah they were light modes were locked during a fade and I think I will add that again, maybe this time I'll put a "stop fade" button so someone can still access without waiting or restarting until I have more time.
Reply to top
#35
Nice thing for 5.14 :p
Reply to top


Possibly Related Threads...
Thread Author Replies Views Last Post
  Robo-Tank v5.20 is Ready Rob F 34 413 07-15-2019, 08:16 AM
Last Post: Rob F
  Robo-Tank v5.13 is Ready Rob F 61 1,751 06-19-2019, 12:30 AM
Last Post: Rob F
  Robo-Tank v5.10 is Ready Rob F 157 3,883 04-18-2019, 10:43 PM
Last Post: Rob F
  Robo-Tank Isolated PH Circuit Rob F 49 2,697 04-12-2019, 05:47 PM
Last Post: Rob F

Forum Jump:

Current time: 07-18-2019, 03:23 PM