Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pinout for ATO Cables
#1
Does anyone know the pinout needed for the three ATO cables (Optical Sensor, Float Switch, and Pump) with the new 4 pin screw terminal connectors?  I've looked all over the place but haven't been able to find it anywhere on here.  It may have been obvious if I had assembled all the boards, but I picked up the new fully assembled unit.  Thanks!
Reply to top
#2
Hi Koast, if you log into your account on the store side of the website and go to your downloads page you'll see some documents explaining the ports and how each of them are wired up.
Reply to top
#3
Thanks Rob, there it all is!  My wife ordered it for me so I never saw any of that before, I had been piecing things together from what I could find on the forums and the website.  This will make it a whole lot easier.

Also, this is a little off topic, but should the Graph function be working with the new software?  Nothing happens when I press that on my controller.
Reply to top
#4
(01-17-2017, 01:05 PM)koast Wrote: Thanks Rob, there it all is!  My wife ordered it for me so I never saw any of that before, I had been piecing things together from what I could find on the forums and the website.  This will make it a whole lot easier.

Also, this is a little off topic, but should the Graph function be working with the new software?  Nothing happens when I press that on my controller.

No, not yet. With new software Rob started all from scratch and graph function is not yet ready. Next update will bring sensors actions and custom rules. Maybe after that graphs will be back ? :)
Reply to top
#5
Ok, thanks niksunen.  I wanted to make sure it wasn't an issue I needed to track down on mine, I'll watch for it in a future update.
Reply to top
#6
Sorry koast, I don't really know who you are lol, looks like you used a different email address on the forum so I can't cross reference. :) I'm hoping to get the graphs going soon, I'm going to make them auto ranging this time, last time they were set in stone and didn't work for many, this should be much better.
Reply to top
#7
Yeah, sorry for the confusion.  My wife surprised me with the controller so the store account was tied to her email, which I didn't realize when I made the forum account.  I've updated the emails to match now, so hopefully it will work in the future.
Reply to top
#8
Oh no problem, just a mystery who I was talking to. :) It's good you updated the email in the store as that's what I use to send off emails when updates are ready, should have one shortly.
Reply to top


Forum Jump:

Current time: 11-26-2020, 12:01 PM